~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
space cocktail time ventilo egret games metal Tension flechettes mercks monsters loupsifer flechette vision family crisis game boite After marquee king styl invaders pierre club burner

Partagez | 
 

 Probleme MS8 26SU

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Mgt1275



Masculin Nombre de messages : 1
Age : 37
Localisation : France
Date d'inscription : 10/05/2012

MessageSujet: Probleme MS8 26SU   Dim 01 Nov 2015, 00:04

Bonjour,

Apres avoir changer la THT et quelques condos sur ma platine MS8 26SU j'ai un fusible de 2A (F902) qui saute systématiquement a l allumage : /
J'ai bêtement suivi les pistes qui partent de chaque coté de ce fusible, d 'un cote ca part dans tout les sens pale  .. de l autre sur un condo 160v 100uf.. dans le doute je l'ai remplacer mais ça fais pareil .. j'ai vérifié le câblage, le sens des condos .. ca me parait correcte.

Voila une photo et le fusible en question :



Les soudures sont propres ( vérifiées et nettoyées par un pote qui maîtrise le truc ) et après vérification le transistor C3306 (Q901) était HS, je l'ai changé et toujours pareil .. le fusible saute. scratch

Je vais vérifier le transistor Q533 quand j aurais un peu de temps.

Si vous avez une idée je suis preneur.
Revenir en haut Aller en bas
Philabs



Masculin Nombre de messages : 1
Age : 42
Localisation : Marseille
Date d'inscription : 14/12/2013

MessageSujet: Re: Probleme MS8 26SU   Lun 04 Avr 2016, 18:21

Hello

Apparemment faut changer deux transistors en plus lors du remplacement de la THT,

regarde la :

http://www.gamoover.net/Forums/index.php?topic=33650.msg558963#msg558963

http://www.neo-arcadia.com/forum/viewtopic.php?f=9&t=53366


EDIT : Çà servira aux autres Laughing , je n'ai pas fait attention au pseudo , sorry
Revenir en haut Aller en bas
 
Probleme MS8 26SU
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme MS8 26SU
» Probleme avec ma Sega Naomi : affichage trop sombre en 15khz
» probleme gps navman 5505
» Probleme avec le ludroth Royal
» probleme nabaztag + noos

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: