~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
Taito After cocktail pierre ventilo invaders flechette space styl club avec royal crisis loupsifer vision time flechettes mercks metal table commande burner marquee

Partagez | 
 

 Problème de bouton...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Problème de bouton...   Mer 16 Sep 2015, 15:47

Plop



En testant un adaptateur konami que j'ai fait récemment j'ai constaté que mon bouton 2 du player 2 ne fonctionnait plus...

J'ai donc choppé un autre jeu au hasard, Side arms en jamma... pareil....

Ben merde... j'ai donc refait les soudures de mes boutons, nettoyé les contacts, vérifié les continuités (qui sont bonnes) et rien... ça marche pas...


Aujourdhui j'ai fait un adaptateur sega 16 vers jamma pour un type sur ebay et en testant l'adaptateur je constate que tout marche niquel sur le player 2...

Tout content je rebranche un autre jeux qui passe par là (captain commando) et la... le bouton 2 du player 2 marche pas.....
J'essaye Bubble Bobble... CA MARCHE !!!


Pour resumer

sur tous les jeux jamma, konami classic, capcom classic, MVS le bouton marche pas,
Sur Sega16, sega8, irem classic Bubble Bobble le bouton marche

Je sèche un peu là.....

comment ca peut marcher avec certains jeux et pas avec d'autres?

Merci d'avance pour vos conseils


Dernière édition par Stefk le Mer 16 Sep 2015, 19:12, édité 2 fois
Revenir en haut Aller en bas
Qingdan

avatar

Masculin Nombre de messages : 565
Age : 35
Localisation : Metz
Loisirs : Collection de machines à laver japonaises
Date d'inscription : 26/11/2008

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 15:52

Les autres boutons fonctionnent tous parfaitement sur les autres systèmes ?
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 15:53

à mon avis ça vient du commun le gnd

Tous tes communs sont interconnecté ?
Revenir en haut Aller en bas
dracoel

avatar

Masculin Nombre de messages : 3221
Age : 15
Localisation : Recherche Royal Video Special
Loisirs : http://coinoplegacy.com/
Date d'inscription : 29/09/2009

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 15:56

Le pin du peigne fatigué.
Gros jamma => contact
Jamma plus fin => rien
Revenir en haut Aller en bas
http://www.arcade-team.com
Qingdan

avatar

Masculin Nombre de messages : 565
Age : 35
Localisation : Metz
Loisirs : Collection de machines à laver japonaises
Date d'inscription : 26/11/2008

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 15:57

Dracoel a peut etre bien raison. As tu essayé avec un adaptateur jamma vers jamma ?
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 16:29

je penche pour un problème de ground

mais je vais commencer par le truc à draco on va voir

Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 17:50

Bon ct pas le contact

demonté, rajout de soudure, depliage, gratage, bombe contact

Ca fonctionne tjr pas

j'essaye de relier toutes les masses entres elles maintenant
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 18:01

toutes les masses reliées entres elles ça change rien

j'en ai profité pour nettoyer et redresser les pins de mon jamma (qui commence vraiment à accuser son age)


Sad
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Mer 16 Sep 2015, 21:52

J'ai câblé direct du bouton vers le jamma et ça remarche cheers

c'est la carte de gestion apparemment qui déconne, je vais essayer de tout recâbler la borne rapido, au moins pour les contrôles.

Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 07:28

ok cool que tu es trouvé.

Moi j'ai dégagé la carte de gestion aussi, du coup j'ai plus d’emmerdes.

Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 09:32

quelqu'un sait où trouver du cable en nappe multicolore, si possible en cuivre et de section convenable?

il y en a chez smallcab mais c'est pas du cuivre
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 10:07

cuivre étamé c'est bon ?
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 10:30

à priori c'est même mieux non?
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 44
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 12:18

Stefk a écrit:
J'ai câblé direct du bouton vers le jamma et ça remarche    cheers

c'est la carte de gestion apparemment qui déconne, je vais essayer de tout recâbler la borne rapido, au moins pour les contrôles.


C'est surement un SN74LS24...qu'il faudrait changer.
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 13:04

y'a pas de ces bêtes là sur la carte de contrôle

Seulement deux composants sur support, je les ai interverti et le problème reste le même.
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 44
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: Problème de bouton...   Jeu 17 Sep 2015, 23:57

Ah ok..
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de bouton...   Ven 18 Sep 2015, 09:30

Personne a un filon pour du câble cuivre multicolore si possible en nappe ?

J'en ai trouvé sur ebay mais vraiment très fin ca risque de pas être très solide
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de bouton...   

Revenir en haut Aller en bas
 
Problème de bouton...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de bouton N°2 (saut) sur un boot Legend Tonma
» [Problème] bouton de tir inactif dans le port manette 1 du slot MV-2F
» Problème d'installation sous XP pro
» Problème de manettes Megadrive
» Nes : problème d'allumage/gresillement + freeze

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: