~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
egret invaders time boite styl cocktail pierre Tension metal loupsifer burner game ventilo After vision flechettes marquee games family king mercks monsters flechette club crisis space

Partagez | 
 

 hyper neogeo 64 : problème

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Rick Dangerous



Masculin Nombre de messages : 16
Age : 37
Localisation : Alsace
Date d'inscription : 01/12/2011

MessageSujet: hyper neogeo 64 : problème   Jeu 04 Juin 2015, 10:30

Salut,
un problème d'hyper neogeo 64 :
j'ai vendu une carte mère + 3 jeux fonctionnels (Fatal Fury, Samurai Shodown 64-2 et Buriki One) ; sans problème particulier ;
ça a été envoyé par la poste, colis bien protégé.
L'acheteur a fait tourner dessus Samurai sans problème. Le Buriki a eu un peu plus de mal, il y avait des connecteurs un peu tordu, bizarrement, après les avoir redressés, le jeu a tourné sans souci.
Reste le Fatal Fury qui ne s'est jamais lancé. Démarrage puis écran bleu - sans plus.
Il a vérifié les tensions, testé sur ses 3 bornes (Blast, Atomis SD et New Astro) : voltage 11.94 ; -5; +5.06
Mais maintenant même les 2 autres jeux ne se lancent plus : il a d'abord des lignes verticales blanches sur fond noir (1 seconde) puis écran bleu et terminé (le bouton Test ne donne rien)
Quelqu'un aurait une idée ? Merci !
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 881
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: hyper neogeo 64 : problème   Jeu 04 Juin 2015, 15:09

Salut,

je suis pas sur mais il me semble que bouboualex avait ce système.

En tout cas on en vois pas souvent.
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: hyper neogeo 64 : problème   Jeu 04 Juin 2015, 19:22

si ce système déconne -> poubelle. Personne n'a jamais réparé ça
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 881
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: hyper neogeo 64 : problème   Jeu 04 Juin 2015, 19:27

C'est l'acheteur qui va être content.
Revenir en haut Aller en bas
bouboualex625

avatar

Masculin Nombre de messages : 1812
Age : 76
Localisation : danstoncul
Date d'inscription : 19/01/2009

MessageSujet: Re: hyper neogeo 64 : problème   Jeu 04 Juin 2015, 20:22

répondu Wink
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: hyper neogeo 64 : problème   

Revenir en haut Aller en bas
 
hyper neogeo 64 : problème
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Hyper Neo-Geo 64 Changement BIOS USA en JAP
» [VEND] Hyper Neo Geo 64 + full kit Buriki One + PCB jamma
» [VDS] CM Hyper Neo Geo 64 et jeux neufs
» Hyper NEO GEO 64, ce qu'il faut savoir !
» Test menu Hyper neo geo 64

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: