~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
boite After invaders marquee metal space monsters flechette Tension games club flechettes loupsifer king ventilo burner mercks game vision cocktail crisis family pierre styl time egret

Partagez | 
 

 probleme du +12v qui s'effondre

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: probleme du +12v qui s'effondre   Mar 02 Juin 2015, 09:46

Salut tout le monde

C'est rare quand j'expose mes problemes de bornes car en général je les rêgle tout seul (genre le mec il s'la raconte one uno first ). Mais je suis face a un mystère bien etrange, j'explique...

J'ai recup y a pas longtemps, une royal video....
jusqu'a present pas de probleme avec les jeux que j'ai testé, sauf qu'hier soir je branche mon boot de Wonderboy et la......pas de son.
Ni une ni deux, je teste sur une autre borne et la j'ai du son....je teste un boot Double Dragon réputé pour etre casse pied avec son -5v, toujours sur la royal....et j'ai du son
Visiblement j'aurais du son avec toutes mes PCB a part ce Wonderboy, qui lui fonctionne sur mes autres bornes...
quand j'ai pris les tensions, le seul truc qui va pas c'est que le +12v avec WB s'effondre a 0v tout simplement...

Question: avant de commencer a tout démonter et refaire le jamma (c'est ce qui va se passer si personne a une idée), à votre avis ca peut venir de quoi.

Moi je pense que les masses sont mal reparties. en plus je sens que ce jamma a été refait, c'est propre mais c'est pas d'origine, enfin c'est l'impression que ca donne

EDIT: Autre detail curieux....au depart la borne, je n'avais aucun bouton qui fonctionnait, ni le bouton test etc etc...le truc c'est que la prise qui allait au monnayeur etait coupée. Il y avait 2 fil sde masse, et quand je les ai relié, tout est revenu..chelu comme cablage

RE-EDIT: pour l'histoire, j'ai recup 2 royal et l'une d'elle est partie chez Stevxxxxx (Neo-arcadia) et hier soir je lui ai demandé de tester son boot WB et il a exactement le meme probleme que moi....c'est ce qui me fait dire que ca vient du cablage
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mar 02 Juin 2015, 14:58

Si ça le fait qu'avec Wonder Boy qui est un system 8 avec pinout différent du Jamma, le problème vient peut être de ça, lié avec un problème de masse mon connectée par rapport au 12v ?
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mar 02 Juin 2015, 15:06

c'est ce que je me dis aussi, ce soir je test avec un system 16

ATTENTION: mes 2 systemes ont un adaptateur, chui pas jocolor
et mon Wonderboy fonctionne tres tres bien sur toutes les autres bornes, astro, bornes cablées par mes soins etc etc


Dernière édition par onizukakun le Mar 02 Juin 2015, 15:31, édité 1 fois
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mar 02 Juin 2015, 15:17

Oui avec adaptateur bien sur ^^

Il faudrait voir le pinout du system 8 pour voir si les masse (1,2,22, A, B, V) et le 12v (F) sont bien reliée via ton adaptateur system 8 au Jamma de ta borne.
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mar 02 Juin 2015, 15:29

pour le 1 et le 2 chui d'accord et c'est sur que c'est connecté, je l'ai vu hier soir.....le 22 oui y a bien des fils de masse, mais c'est uniquement lié aux pins 27,28 du jamma de l'adaptateur....y a peut etre un pont a faire entre les pin 22 et 1,2, non?

EDIT: je viens de test un shinobi original et pas de probleme j'ai du son...
je fais chauffer le fer a souder et je fais un pont entre la 1 et la 22 pour voir

re-EDIT: bon le pont n'a rien changé....j’avoue je comprends pas là.
alors sur le faisceaux qui est demonté je suis en train d'analyser et je ne vois rien de special. je ne comprends pas pourquoi le 12v disparait avec la pcb de WB sur cette borne specialement et aussi sur celle de Stevxxxxx....leur cablage doit etre fait de tel facon que ca doit creer une court circuit avec la pcb de WB mais je ne trouve pas ou peut etre ce court circuit
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 07:22

bon ca avance dans ma phase de test...
voila ce que j'ai fait, j'ai deconnecté masse par masse de mon adaptateur jusqu’à ce qu'il y en ai plus...resultat...toujours pas de 12v et quand je prends a vide le 12v réapparait.
donc ce que je vais faire maintenant...tout deconnecter de mon adaptateur, enfin tout sauf la video et on verra si le 12v apparait, c'est parti


EDIT: bon ca y est y aplus rien sur l'adaptateur sauf...la masse pin 1 et 2 + la 22 toutes relier sur la pin 1 de mon adaptateur jamma
le +5v et les 4 fils de la video...rouge, vert , bleu et syncro....

et toujours pas de 12v....donc je pense que le +5v fait chuter le +12v...et je sais pas pourquoi
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2665
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 07:26

c'est un truc de fou ca.... Shocked
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 07:35

Stefk a écrit:
c'est un truc de fou ca....  Shocked
oui comme tu dis et ca me rend complement dingue


un collegue qui s'y connait un peu en electronique m'a dit que c'etait peut etre la PCB qui demande trop de jus et du coup met a genou l'alim 12v a cause de certains condo un peu faiblards, vous en pensez quoi?
Plus j'y reflechi et plus je me dis que ça doit etre ça...mais ce qui est curieux c'est que ca fait la meme chose sur la borne de stvexxxxx qui est exactement la meme, par contre son alim est de meme marque (JVH) mais ce n'est pas le meme model....par contre ces 2 alims sont hyper balaise comparé a d'autres et je comprends pas qu'elles se couchent sur le 12v avec ce boot de Wonderboy
pour info:

le 220v est sur 1.6A
le 128v est sur 1A
et il y a un 8.quelquechose sur 2A (cette tension c'est pour les ampoules du panel)

des que j'ai le temps (vendredi apres midi certainement), je dessoude tous les fils et je les remts 1 par 1 jusqu'a ce que le 12v chute a 0...ca va etre vite fait, je vais commencer par la masse puis le +5v
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 881
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 08:32

onizukakun a écrit:

un collegue qui s'y connait un peu en electronique m'a dit que c'etait peut etre la PCB qui demande trop de jus et du coup met a genou l'alim 12v a cause de certains condo un peu faiblards, vous en pensez quoi?

moi je pense qu'il faut creuser de ce coté ci.
Je penche plus sur un problème d'alim que de câblage.
T'a moyen de brancher à la volé une autre alim ?
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 08:41

bah la pcb fonctionne tres bien sur mes 9 autres bornes (le chiffre n'est pas là pour me la raconter je te tire la langue juste pour dire que j'ai le choix pour faire des tests)
il est clair que la pcb fonctionne tres bien et il est de plus en plus clair que le probleme viendrait de l'alim......mais c'est la 1ere fois que je rencontre ce probleme de 12v...en general c'est le 5v qui deconne, rarement le 12v
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:19

la section des câbles du 12V et des masses ne serait pas trop faible pour ce boot ?
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:30

au contraire le cable du +12v est plus gros que tous les autres cables, pareil pour 2 de la masse et 3 du +5v et 2 du -5v
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:41

alors là... je sèche. Peut-être une histoire de condos, mais ca n'explique pas que ça fonctionne partout ailleurs
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:43

je pense à un truc, tu as essayé de baisser le volume pour voir si le son revient quand tu mets moins fort ?
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:51

oui ca change rien
et je pensais plus aux condos de l alim plutot qu a ceux de la pcb Wink
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 13:57

bah je suis curieux de voir comment tu vas résoudre ton soucis en tous cas
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 14:02

KeepRelax a écrit:
bah je suis curieux de voir comment tu vas résoudre ton soucis en tous cas
lol! et moi donc pas content
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 881
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 14:08

Bon j'ai eu une couille avec mon  12 v sur l'alim de ma N'styl.

Au final j'ai changé les condos, remplacer une zener et ressouder 2 transistors qui avaient des soudures sêches.

Par chance j'avais fait un topic
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 14:13

merci Wink

Mais moi ce qui est vraiment bizarre c'est que ca fonctionne avec tout le reste...boot pas boot...y a qu'avec WB que ca fait ca
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2665
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 15:41

Bon, vends moi ton WB et tu auras plus de problemes. Razz
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 16:04

c'est une solution santa mais non je te tire la langue
en plus il fonctionne tres bien sur mon astro, mais je préfèrerai qu'il fonctionne sur celle-ci

Mais tu n'en a deja pas un de WB? original ou boot?
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 18:00

onizukakun a écrit:
merci Wink

Mais moi ce qui est vraiment bizarre c'est que ca fonctionne avec tout le reste...boot pas boot...y a qu'avec WB que ca fait ca

Effectivement ce qui laisserait penser qu'il y a une spécificité sur le branchement JAMMA de cette borne qui fait le problème avec le pinout system 8 via adaptateur.

Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 18:40

francklin29 a écrit:
onizukakun a écrit:
merci Wink

Mais moi ce qui est vraiment bizarre c'est que ca fonctionne avec tout le reste...boot pas boot...y a qu'avec WB que ca fait ca

Effectivement ce qui laisserait penser qu'il y a une spécificité sur le branchement JAMMA de cette borne qui fait le problème avec le pinout system 8 via adaptateur.


woah tu as utilisé google translate ? Razz
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 18:55

KeepRelax a écrit:
francklin29 a écrit:
onizukakun a écrit:
merci Wink

Mais moi ce qui est vraiment bizarre c'est que ca fonctionne avec tout le reste...boot pas boot...y a qu'avec WB que ca fait ca

Effectivement ce qui laisserait penser qu'il y a une spécificité sur le branchement JAMMA de cette borne qui fait le problème avec le pinout system 8 via adaptateur.


woah tu as utilisé google translate ? Razz

Je sais pas quand je regarde la différence entre System 8 et Jamma, je voie comme différence principale par rapport au problème:
Masse: Jamma: 27/28 System 8: 22
Son: Jamma: 10 System 8: 19
Je pensais juste qu'il fallait essayer de voir par rapport au câblage de ça. Après je suis pas un grand spécialiste comme certains ici.
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: probleme du +12v qui s'effondre   Mer 03 Juin 2015, 19:39

ok francklin je comprends mais l'adaptateur est la pour ca...donc les masse jes les mets bien la ou il faut sur mon adaptateur jamma et pareil pour le son...c'est ca que je ne comprends pas...bon en tous cas, je vais mettre fil par fil et voir a quel moment le +12v se barre
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme du +12v qui s'effondre   

Revenir en haut Aller en bas
 
probleme du +12v qui s'effondre
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» probleme gps navman 5505
» Probleme avec le ludroth Royal
» probleme nabaztag + noos
» [Résolu]probleme alicebox
» Petit probleme [Pandawa eau lvl 43]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: