~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
game monsters vision space club ventilo flechettes king games crisis marquee burner time styl After mercks flechette loupsifer metal egret boite pierre family Tension cocktail invaders

Partagez | 
 

 [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
zedoctor46

avatar

Masculin Nombre de messages : 14
Age : 35
Localisation : Bourgoin Jallieu
Loisirs : Tout plein de choses...
Date d'inscription : 24/05/2015

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 15:12

francklin29 a écrit:
Commence par régler la question du voltage. Il faut être sur que le PCB tourne à 5v/5.1v

Oui déjà... J'ai fait partir un chèque à Steph pour son voltmètre intégré.

Je verrai ce que ça donne.. ^^

++
Cédric
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 15:22

Oui avec l'alim à 4.7v ça pouvait pas fonctionner correctement avec la perte. Sur mon PCB avec du 4.85v, j'ai coprocesseur not ready comme toi.
Tu pourrais essayer de mettre du 5.1/5.2v sur ton alim pour voir.

Si on t'a vendu le jeu 50€ fonctionnel, y'a peu de chance qu'il se soit suicider en deux jours^^ Donc plus voir le voltage.
Revenir en haut Aller en bas
zedoctor46

avatar

Masculin Nombre de messages : 14
Age : 35
Localisation : Bourgoin Jallieu
Loisirs : Tout plein de choses...
Date d'inscription : 24/05/2015

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 15:23

francklin29 a écrit:
Oui avec l'alim à 4.7v ça pouvait pas fonctionner correctement avec la perte. Sur mon PCB avec du 4.85v, j'ai coprocesseur not ready comme toi.
Tu pourrais essayer de mettre du 5.1/5.2v sur ton alim pour voir.

Si on t'a vendu le jeu 50€ fonctionnel, y'a peu de chance qu'il se soit suicider en deux jours^^ Donc plus voir le voltage.

Pour le moment je l'ai réglé sur 5.0V tout pile. j'ai peur d'augmenter trop le voltage et de griller la PCB. Donc je vais attendre le testeur pour avoir la valeur qui va bien aux bornes en question avant d'envoyer plus de jus au potard de l'alim'.

Wink

++
Cédric
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 15:30

Oui avec le voltmètre c'est beaucoup mieux.

Tu met ton alim sur 5v alors que le PCB est branché ou à nue ?
Revenir en haut Aller en bas
zedoctor46

avatar

Masculin Nombre de messages : 14
Age : 35
Localisation : Bourgoin Jallieu
Loisirs : Tout plein de choses...
Date d'inscription : 24/05/2015

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 19:03

francklin29 a écrit:
Oui avec le voltmètre c'est beaucoup mieux.

Tu met ton alim sur 5v alors que le PCB est branché ou à nue ?

Je l'avais mise sur 5V alors que la PCB était branchée.

Je ne sais pas si c'est une connerie ou pas... En tout cas je me suis appercu que le potard de l'alimentation ne permettait pas d'aller au delà de 5.0 / 5.1V (ça oscille entre les deux, je peux pas pousser plus loin).. Est-ce que ça veut dire que je dois envisager de changer l'alimentation..? Si oui, où puis-je en trouver une à un rapport qualité/prix correct...? Merci d'avance.

++
Cédric
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Jeu 28 Mai 2015, 19:29

Attends de pouvoir tester combien tu as exactement au niveau du PCB. Après effectivement si tu arrives a peine à du 5v voir moins en étant au max avec World Rally, tu risques d'être gêné avec d'autres PCB notamment ceux sur plusieurs étages et des bootleg qui vont consommer plus.
Revenir en haut Aller en bas
zedoctor46

avatar

Masculin Nombre de messages : 14
Age : 35
Localisation : Bourgoin Jallieu
Loisirs : Tout plein de choses...
Date d'inscription : 24/05/2015

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Mar 02 Juin 2015, 19:00

Salut à tous...!

Bon, j'ai un nouveau problème... cette fois ci c'est un souci d'affichage, au niveau de la borne.

J'ai plus d'affichage. Lorsque je charge l'une ou l'autre de mes PCB, aucune différence. Mon écran est bleu à l'allumage et ensuite la couleur varie en fonction de l'affichage originel du jeu.

Par exemple quand je mets world rally, à l'allumage, l'écran est tout bleu (car le jeu boote sur l'écran test qui a un fond bleu) ensuite, il passe tout blanc (car l'écran titre du jeu est sur fond blanc) puis quand j'appuie pour démarrer le jeu, la couleur oscille mais je n'ai aucun affichage... Est-ce que quelqu'un a déjà rencontré ce type de souci..?

Merci d'avance à vous !

++
Cédric
Revenir en haut Aller en bas
Gilles
Administrateur
Administrateur
avatar

Masculin Nombre de messages : 3469
Age : 44
Localisation : Onwards !
Date d'inscription : 09/02/2006

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Mar 02 Juin 2015, 23:11

le 5V ca donne quoi ?
Revenir en haut Aller en bas
http://www.sega-naomi.com/
kategohi

avatar

Masculin Nombre de messages : 923
Age : 39
Localisation : issoire dans le 63
Date d'inscription : 14/11/2010

MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   Sam 06 Juin 2015, 19:37

y a 4 ans j'ai eu le même problème que toi (not ready) c'est foul qui m'a réparé la pcb pour qq (euros) il faut reprogrammer le dallas et mettre 2 support de pile monté en série pour éviter de s'enmerder pour rechanger la pile.

http://arcade-system.actifforum.com/t12183-pcb-de-merde-gaelco-attention-aux-supports
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu   

Revenir en haut Aller en bas
 
[HELP !] PCB World Rally Galeco Bug de fonctionnement du jeu
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Ressuciter un world rally
» [Rech] PCB World Rally 2
» World Rally (PCB/Jamma+)
» [VDS] PCB World Rally, Gaelco. 35€
» [VDS] PCB World Rally, Gaelco.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: