~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
After pierre ventilo cocktail vision space styl invaders club crisis monsters burner mercks king games family flechette flechettes metal marquee egret time loupsifer boite game Tension

Partagez | 
 

 Restauration de borne... trouvé dans une poubelle!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Restauration de borne... trouvé dans une poubelle!   Lun 23 Mar 2015, 21:33

EDIT:

Afin de suivre l'évolution de ma question sur le sujet, je met a jour le premier post et inclue le câblage électrique de celle ci ainsi que les références des pièces la composants.

Déjà les différentes références de la borne:

référence de l'écran:

vidéocolor
A59EAS13X01

91/37

11952

D055A37

écriture annexe en allemand.

------------

référence platine:

IT/88/00013

--------------

référence "carte grise" (alimentation générale?):

MJJASOND 1234

Sur cette carte ci j'ai trouvé un truc sympa: un gros "VOLTMETRE" inscrit dessus avec trois diodes de couleur et.... un +5V, -5V, +12V bien visible.

La prochaine étape sera de tester ses valeurs pour savoir si l'alim est correcte.

Le shemat électrique de l'ensemble:



========== post initial =============

Salutre a tous!

Voici une histoire vrai qui m'est arrivé ya pas plus tard que ya quand même un bout de temps.

Pour les lecteurs, la suite (long)
Pour les pressés, un résumé en bas de post (plus rapide mais moins drôle)

J'ai eu l'occasion d'aller, avec mon voisin, dans une dechet' pour y balancer des trucs qui ne me servait plus trop comme la collection complète des barbies, un excédent végétale ou encore une belle mère.

Et comme toujours, un oeil affuté en vaux deux (ou du moins une paire de lunette faisant l'affaire) je viens a chercher (du regard, je me jette pas dans les bennes) si il aurai pas un truc ou deux d'utile dans c'te place.

ET VLA T'Y PAS C'QUE CROIS VOIR NOMDIDIOU!

Une borne d'arcade.
Si.
Vlan.
Posé la comme.... un lingo d'or dans un tas de fumier.
J'y crois pas.
Je m'approche de la belle, j'en fait le tour, la renifle, la marque de mon urine, au cas ou, et viens a questionner les employé de la ladite décharge.

Je vous en fait un résumé de tête:
"-heu bonjour?
- ouai quoi?
- heuuuu.... le truc la bas, ca vous dérange si je le prends?
- c'est dans une benne?
- heu non?
- donc on s'en fou, prend si ca te chante et fous moi la paix.
- heu cool. merci m'sieur!"

après moult péripéties (je vous passe la phase de négociation musclé avec mon voisin pour foutre un truc lourd et pas propre dans sa caisse d'ou il n'a aucune envie de comprendre de quoi il en retourne) la belle fini chez moi.

Et donc, viens le moment de la découverte, une borne oui, mais quoi comme borne? Et bien il s'agit d'une N'styl en 2x3(+1) boutons (comprenez 2x3 boutons d'origine et 2x1 boutons rajouté par la suite), monnayeur en Fr Fr, le tout en état tout à fait correcte (a peine quelques toiles de spider-man a l'intérieur)

Après l'avoir ouverte via la trappe arrière (oui les clés était dessus, normal quoi. Mais rien a l'avant, arf :/ ) j'ai remarqué des choses un peu étrange: le panel a été recâblé via un hack manette SNES (beurk!) et depuis le connecteur Jamma, je trouve un connecteur VGA (rebeurk!) si je peux, je préfère faire tourner du matos original (j'ai un vieux système SNK avec 3 cartouches, ca sera suffisant pour commencer Wink

Et donc et bien maintenant.... j'en suis la. Pas plus. Je ne l'ai pas rebranché depuis ma trouvaille. Et ca précisément LA que je vais commencer a avoir besoin de vous.

Etant donnée que je l'ai trouvé complètement par hasard, je ne sais pas si elle fonctionne et si les pré réglage sont bon. Si ca se trouve, elle tourne, si ca se trouve non. Comment savoir?! Par quoi commencer sans rien griller?! Help!

A savoir: je suis très mal outillé (d'ou le fait que je fasse partie d'un Fab Lab local) mais pour le coup, il sera plus facile de faire venir des outils que de faire bouger la borne, je peux donc débloquer un crédit pour acheter ceux ci (pis ca servira toujours)

Je suis pas spécialement calé en pièces d'arcade (ou du moins, le minimum: marquee, boutons, panel, écran, ca passe. THT, platine: Késako?) ni en manipulation du (gros) bidule, donc quand on me parle de vider la THT, je dit ok mais même en ayant vu des vidéos, j'aurai du mal a me lancer.

J'ai eu une initiation au fer a souder (dans le cas d'un capkit a monter) Donc je pourrais éventuellement en faire, en m'appliquant bien. Mais faudra pas trop m'en demander.

Voila voila. Donc ceux qui souhaite me filer un coup de mains sont les bienvenu!

A savoir! Je suis également membre de l'asso AJFJ et compte équiper leurs locaux avec d'autres bornes d'arcade si le sors m'est favorable et que donc, ceux qui m'aurai aidé seront bien sur les bienvenu! (et comme ca, je pourrais vous piler a Soul Calibur 2 >:3 )

Les photos vont suivre dans la semaine.



Pour les pressés, le résumé:
J'ai trouvé une borne d'arcade que j'ai pas testé donc je sais pas si elle marche, help.


Dernière édition par menehan le Mer 25 Mar 2015, 17:03, édité 1 fois
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2665
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 23 Mar 2015, 21:49

Ben on attend les photos hein bounce
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 23 Mar 2015, 23:38

Allez zou, vla les photos! tain chui motivé moi!

Extérieur:


http://imageshack.com/a/img537/1598/PjLUE3.jpg vue extérieur. GNEEE BEEEEELLE!

http://imageshack.com/a/img661/2337/BqodQi.jpg Bis répétitas.

http://imageshack.com/a/img673/8113/NQCCgu.jpg Tris répétitas.

http://imageshack.com/a/img910/1273/d0fk9C.jpg une vue plus proche du marquee (un peu abimé d'ailleurs)

http://imageshack.com/a/img540/6241/nSeu3V.jpg Et la je me dit que, putain, ca ressemble VACHEMENT au panneau que l'on trouve sur les chiottes public ou de restaurants quand même. Et ca me fait rire.

http://imageshack.com/a/img673/8339/OGieJE.jpg Soo old scool!

http://imageshack.com/a/img661/9641/0iDqTK.jpg vue du dessous. Et la on dit:" Merci captain Obvious! "

http://imageshack.com/a/img673/361/SAaDHU.jpg Il est possible de voir les 3 boutons d'origine et celui qui a été ajouté a la couleur de la bagues. je souhaite les changer pour un truc un peu plus actuel mais le diamètre ne va pas correspondre (ou du moins, moins abimé, ca se trouve encore des boutons lamelles comme ceci?)

Intérieur:

http://imageshack.com/a/img538/9256/WSk0n7.jpg vue de l'arrière de la borne (donc la carte est au plus proche du joueur) il est possible de voir un cable noir bricolé au niveau du connecteur Jamma: il s'agit du connecteur VGA.

http://imageshack.com/a/img661/9661/GEJZXG.jpg vue plus d'ensemble. Nous voyons la plaque relié au tube TV en premier plan (en flou en plus u__u; ) et la plaque de la précédente photo (elle sers a quoi au fait?)

http://imageshack.com/a/img661/9015/U1XDsn.jpg vue au raz de la plaque arrière. Alim et carte relié au tube (?)

http://imageshack.com/a/img540/9192/MDDJFW.jpg vue du dessous de l'écran, sous le panel. Visible, les potards de réglage de l'image surement.

http://imageshack.com/a/img673/7905/dhkyRe.jpg le dessous du panel avec les deux hack manette SNES. Que je te vire toussa moi! Pour recâbler le tout proprement! Mais... sur quoi au fait? Le peigne blanc visible en haut a gauche?

http://imageshack.com/a/img633/9014/1hDQGq.jpg cul du tube avec sa platine (?) flou, moche mais relativement propre. Je vous refilerai le détail de l'écran demain.

http://imageshack.com/a/img537/9278/pknKlg.jpg Plaque centrale du bousin sur lequel est relié le tube.

http://imageshack.com/a/img910/9947/X1NJnm.jpg Plaque situé plus bas, de chaque coté des gros transfo. Les trois fusibles ont l'air correct. Mais quel est son utilité?

Pardonnez le cadrage de traviole, j'ai fait ca en speed ce soir (et sérieusement, je suis un peu a l'étroit en ce moment, je sais pu ou je doit mettre les bricoles que je récup :/ ) Mais bon, c'est un début.

Vous pouvez voir les différentes parties constituant la borne et certains éléments électroniques doivent être un peu sale et poussiéreux. Des points de rouille sont apparents sur les Joysticks, le reste me semble en bon état général.

et pour la rigole:
http://imageshack.com/a/img673/6897/bJxCFa.jpg connerie que j'ai trouvé recemment qui me fait marrer (100% fonctionnel tout de même!)

Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2665
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mar 24 Mar 2015, 07:36

tu devrais heberger tes images directement sur le site :

Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mar 24 Mar 2015, 09:39

En tout cas, elle a l'air en bon état... Maintenant si elle a finie à la déchetterie c'est qu'il doit y avoir une raison.

Branche là, tu verra clairement où tu en est, car une borne c'est bien, mais si tu touche pas en electronique un minimum et si tu flippe, alors là ca va te couter un bras Wink
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mar 24 Mar 2015, 11:06

@ Stefk: je tenterai la prochaine fois, je passais comme ceci pour fournir une résolution d'image assez grande pas toujours accepté dans les forums.

@ Shyn: OK je branche et tant pis si ya de la casse (j'espère que non :/ )

Ouai, bien sur que je flippe! Et c'est normal: j'y connais rien! Mieux vaux demander a ceux qui savent plutôt que faire n'importe quoi et tout péter comme un blaireau.

Mais j'ai des couilles, je me lance! J'y connais que dalle mais j'ai suffisamment de cran pour m'y mettre!

Tien un exemple: J'ai acheté une moto 125 dernièrement (ya 6mois~1an environs) et je bitais que dalle a la mécanique.

Ben a force de chercher et de me documenter, j'ai réussi a obtenir un petit niveau en mécanique: j'ai changé les freins, retendu la chaine, changer deux trois pièces, etc.

Au final, je connais nettement mieux ma moto maintenant. Et je veux faire la même chose avec ma borne.

Je veux bien me lancer, encore faut il le faire proprement.

Au fait, que dois je voir sur l'écran après l'avoir allumé? quels sont les signes d'une panne évidente (le clic clic clic de la THT il me semble mais quoi d'autre? de la fumée blanche? Noire? )
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mar 24 Mar 2015, 14:11

si tu as de la fumée blanche c'est que le pape est mort Very Happy

Normalement tu ne devrais pas avoir grand chose... le mieux serais déjà de déconnecter l'ecran sur l'alimentation avant de brancher et de voir la tension aux bornes +5 -5 et +12V. Attention, ne touche jamais aux autres bornes (110 ou 220V).

Autre chose, attention quand tu touche le tube de l'ecran ou la platine. Beaucoup de courant passe par la et en cas d'accident, ca peut faire plus que très mal, donc toujours une seule main et l'autre dans le dos et bien réfléchir avant quoi que ce soit Wink

Assure toi quand même que rien ne soit humide... ca peux paraitre con, mais je ne sais pas trop dans quelle conditions tu l'as récupéré... elle est belle mais si elle a pris la flotte vaut mieux que ca seche avant de brancher.

Après, je sais pas trop quoi te dire sans savoir si elle s'allume...
Ah si, une dernière chose, passe ton permis GC et kiffe Wink Tu roule sur quoi au fait? 2 ou 4 temps?
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mar 24 Mar 2015, 14:50

xD le coup du pape! Blague drôle et bien noire: j'aime. Comme le chocolat. Encore que c'est chaud de trouver du chocolat noir rigolo (noir, ca va encore mais drôle... )

Je vérifie: soit. A grand coup de voltmètre/multimètre/ampèremètre je suppose. Bon. Ben je m'en va acheter un trucmètre ainsi que sa notice et je reviens (j'avais dit que j'avais pas grand chose comme matos!) un conseil comme marque / modèle? Premier prix ca passe ou un truc un peu plus costaud?

Je vais repérer ou se branche l'écran sur la platine (?), prendre trois cliché, repérer les +5 -5 et +12V et débrancher proprement le tout avant de tester (j'avais dit que je bitais pas grand chose sur ces circuit la!)

J'ai vu des gens avec des gants de vaisselle pour éviter tout mauvais coup d'jus, je pense que je vais m'en équiper également. Ca protège réellement de tout? genre si j'en trouve qui remonte au épaules?

la borne s'est prise un peu la flotte quand je l'ai récup (un léger crachin et ca date d'au moins.... 6 mois je crois) mais depuis elle est toujours resté dans le salon au sec, pas de traces d'humidité a l'intérieur ou sur les plaques, le bois me semble sain. Ca devrait le faire.

Donc je teste si le courant circule correctement jusqu'au moniteur. Si j'ai bien les bonne valeurs, ca sera un signe comme quoi la base est saine mais ca n'exclue en rien un problème sur le moniteur, que l'on ne verra que lorsque l'on branchera l'écran.
si je n'ai pas les bonne valeur (ou rien du tout) ca veux dire que j'aurai du travail a faire déjà la.

OK. Bon ben c'est parti!

Et pour finir: ouai putain permis GC!! Very Happy

Je roule en 4T only! Voir message précédemment laissé sur le topic présentation (tain, je crois que l'on va réellement créer un topic dédié du genre: les bornes en mouvement et pourquoi pas en moto xD )

Qui veux allez loin ménage sa belle mère toussa. Je souhaite pas spécialement rouler vite mais rouler loin avec le minimum d'emmerdes et pourquoi pas en ne roulant pas que sur la route parce que la vie, c'est fait de pleins de types de chemins différents, tavu.

Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mer 25 Mar 2015, 13:28

Hop!

Nouveau message pour présenter l'avancé des travaux, le tout en images (si elles vous semble peu lisible, j'en referai d'autre commenté a l'aide de symbole directement sur l'image cette fois)

Alors! après avoir acheté un multimètre bien comme il faut, j'ai commencé a regarder de plus près le câblage interne.
L'impossibilité de regarder sous tous les angles le câblage de la borne, du a un manque de clé du panneau avant, m'a forcé a essayer de démonter le plus proprement possible le verrou a travers la borne.... qui s'est ouvert nettement plus facilement que prévu et que donc voila:



Cela m'a permis de mieux saisir le câblage, notamment celui allant au tube.

J'ai donc 5 fils ressemblant a de l'alimentation qui remonte jusqu’à l'écran (des gros pas bien souple):
:

-2 sur la plaque au cul du tube (la platine?) rouge et bleu

-1 sur le haut du tube (la THT me semble) en rouge tout a gauche
-2 qui se barre sur un coté (j'ignore la fonction :/ ) les deux blanc du coté droit

Trois de ces fils filent vers une PCB toute proche et s'arrête la:



Je ne pense pas pouvoir les débrancher de la PCB (bien fixé) La PCB elle même est bien poussiéreuse (poussière noire, grasse et collante) et de légères traces de rouilles sur le ventilo sont présentes.

Après démontage de la plaque et de la platine tous fils branchés (en faisant super attention a ne rien accrocher bien sur) j'ai remarqué un truc: sous la plaque, il y a clairement une trace de brulure!

(peu visible sur la photo malheureusement, un peu plus en haut de l'élément blanc sur la gauche, des traces légèrement brunes)

Un élément a du claqué fort pour marquer comme ca. Donc déjà, je pense que je dois changer un truc a cet endroit.

Sur l'image suivante:


il est possible de voir les fusibles qui me semble en bon état ainsi que la prise alim de l'ensemble (tout a gauche) branché sur un transfo.

Je suppose que quand Shyn parlait de tester le tout en débranchant l'alim du tube, c'est bien de cela?

le connecteur en question possède 4 fils:
-1 rouge (le +12V?)
-1 orange (le +5V?)
-1 jaune (le -5V? j'ai également entendu parler d'un 3V ailleurs...)
-1 gris (la masse?)

Donc, si je comprend bien, il faut faire démarrer la borne en ayant préalablement débranché ce connecteur (et donc isoler la PCB en question ainsi que l'écran branché dessus) et tester les fils de ce même connecteur pour savoir si le courant envoyé a l'écran sont bon, c'est bien ca?

J'attends votre aval avant d'envoyer le jus Razz

Sinon pour un souci de compréhension, voici un dessin bien moche (fait sous paint, vous avez le droit de vous moquer) représentant les divers plaques PCB constituant la borne:

J'avoue que j'ignore le rôle précis de la plaque grise: pouvez vous éclairer la lanterne?



Apparemment le transfo de l'écran est branché dessus via une prise habituelle (2 broches) Est ce normal d'avoir deux transfo pour une borne? Question con surement mais quand on ne connais pas la réponse...



EDIT: modification des format d'images
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mer 25 Mar 2015, 15:05

OK, Alors j'ai du mal à voir où se situe ton alim... quoiqu'il en soit, c'est sur cette dernière qu'il faut mesurer au départ (ensuite pour règler le 5v il faut mettre une pcb et mesurer sur le peigne JAMMA.

Il me semble que ce que tu nomme PCB ecran soit la platine.

Honnètement j'aurais bien aimé que quelqu'un puisse apporté un peu d'eau au moulin car moi j'aurais tenté d'allumer le tout pour voir... mais y a surement plus fin comme analyse Wink
As tu de quoi tester la borne? genre pcb a pas cher qui ne craindrait pas trop en cas de problème? Chez moi j'utilise un slot mvs hs qui me permet d'avoir une mire.

Par contre, les gants Mappa... j'y crois pas trop perso Smile
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mer 25 Mar 2015, 15:45

Ah ok, platine: la PCB qui gère l'alimentation de l'écran, noté! Celle au cul c'est la neck board. Merci le fofo!

L'alim de l'écran, et donc de la platine, se trouve a gauche sur la dernière photo (le transfo marron) lui même branché sur la carte grise (via la prise classique)

Les câbles remontent (dernière photo, sur la gauche) sur la platine sur le connecteur vert a coté des fusibles (photo 3 et 5)

Je n'ai malheureusement rien qui ne craigne rien (un slot MVS fonctionnel que je souhaite garder) mais je peux me débrouiller pour choper une PCB abimée (au pire, si vous avez des doubles de bouse... Wink

Mon analyse des câbles est bonne? Je peux tenter de mesurer a partir de la? Tu m'a dit de ne jamais tester au 110V ou 220V, j'ai peur de taper dans cette partie justement (les fils viennent directement du transfo)

Ensuite comment faire pour régler le +5V sur le peigne jamma? Le mesurer, je pense pouvoir le faire (ya qua piquer sur les bons) mais le régler? Un potard pour cela? J'avoue ne pas avoir beaucoup d'infos sur les nombreux potards disponible... je vais regarder ca de plus près.

Démarrer la borne sans carte jamma, ca donne quoi au niveau de l'écran? Du vide?

Désolé, beaucoup de questions cons mais utile pour les prochains newbie souhaitant restaurer des bornes... plus j'aurai d'infos et moins j'aurai de questions cons a poser! Smile
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mer 25 Mar 2015, 16:13

T'inquiète, on a tous eu tout un tas de questions au début Very Happy
... et perso j'en ai encore pleins Very Happy

Par contre, je possède une borne euro très classique et sur celle-ci, l'alim est bien délimité et le 5v est modifiable via une petite vis.

Ce serait vraiment mieux si un des nombreux possessur de n'style pouvait te répondre directement

Si tu l'allume à vide, tu devrais voir quand même si l'écran s'allume. Il restera noir bien sur mais tu devrais voir une certaine luminosité et l'arrière du tube devrait rougir, signe de charge.
Si ca c'est bon, tu peux tenter le slot MVS... de toute facon, même direct, je vois pas pourquoi ton slot s'abimerais tant que tu le branche dans le bon sens sur le peigne...Par contre, oui, fais bien attention au sens de branchement sur le peigne Jamma, ca ca peux te fliguer une PCB en moins de temps qu'il n'en faut pour perdre ton permis en R1...vrooooooom
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Mer 25 Mar 2015, 16:52

J'ai avancé un peu et j'espère beaucoup!
J'ai fait le tour des différentes PCB et voila ce qu'il en sort:

référence de l'écran:

vidéocolor
A59EAS13X01

91/37

11952

D055A37

écriture annexe en allemand.

référence platine:

IT/88/00013

référence "carte grise":

MJJASOND 1234

Sur cette carte ci j'ai trouvé un truc sympa: un gros "VOLTMETRE" inscrit dessus avec trois diodes de couleur et.... un +5V, -5V, +12V bien visible Very Happy



Je suppose que c'est ca que je dois tester! Indiqué en gras, gros et rouge, et j'ai réussi a louper ca xD

Rien sur la dernière carte a par une mention N'STYL gravé dessus.

Par contre, truc pas cool du tout, l'ancien proprio a saccagé le peigne jamma pour y fixer son cable VGA tout pourri :/

http://imagizer.imageshack.us/v2/640x480q90/538/ysFQms.jpg

va falloir que je le recâble proprement. Bon ca va, ca aurai pu être bien pire.

Place aux questions:

Après avoir mis une première fois le jus dans le bousin, quels sont les éléments a craindre pour éviter une éventuelle Électrisation? Les transfos? Quoi d'autre? Tant que la platine n'est pas branché, la THT n'est pas chargé et que donc ca va un peu près spa?

J'ai a craindre un élément défaillant sur la platine (trace de brulure sur celle ci), je devrais donc décharger la THT pour le remplacer. Comme j'ai jamais fait, des conseils a me donner (genre un truc pour assurer le bon déchargement total du jus)? J'ai vu trois vidéos mais je me sens pas tip top sur le coup.

Ouai j'ai un peu l'impression que les autres boudent le sujet (bouuuh lacheurs! Razz ) mais ca avance pas a pas donc spa trop grave Wink

Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Jeu 26 Mar 2015, 10:56

C'est vrai que le peigne est bien moche... mais ca se recable tranquilement, au pire tu refait tout mais bon, là tu risque un peu de galérer...

Pour décharger la tht, moi j'aime bien ce tuto que je trouve plutot complet:
TUTO
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Jeu 26 Mar 2015, 12:06

Bon courage pour la restauration de ta borne ! Wink
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Ven 27 Mar 2015, 14:17

@ Shyn: ouai le peigne est bien a refaire au propre, je pense commencer par les câbles vidéo: plus simple car assez bien indiqué (ils sont déjà relié au câble VGA, plus facile pour le repérage) après pour les autres... mais on y est pas encore.

@ francklin29: Merci mec! Very Happy Je vais en avoir besoin! Razz

Bon sinon: j'ai avancé un peu: j'ai branché ma borne! Very Happy Et je suis pas mort! Very Happy

Bon alors:

- pas de son (logique me direz vous, pas de PCB installé) juste un bzzzz de transfo qui me dit que c'est sous tension

- pas d'image (j'ai coupé le jus de la platine):



Ici on vois clairement la prise de la platine (bricolé a grand coup de domino :/ ) se branchant sur l'alim générale. débranché, je risque rien Smile notez la présence des 3 LEDs de couleur en arrière plan.

- Ca circule bien dans tout le reste: j'ai bien les 3 loupiotes led m'indiquant que le +5V, -5V et +12V sont bien présent et bien stable! \o/



Ca prouve, jusqu’à preuve du contraire, que l'alim est bonne! Bon maintenant, brancher la platine et prier très fort!


Notez au passage une nette amélioration de la qualité générale des photos au passage Razz
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Ven 27 Mar 2015, 16:53

Si ca buzz c'est déjà bon signe Very Happy
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 13:09

Bon j'ai sauté le pas, j'ai tout branché et:
- je suis pas mort (ouf, ca serait ballot quand même)
- tout a l'air correct niveau platine (pas d'arc électrique, ca buzz gentiellement)
- et l'écran me sort ca:



Bref ca sens plutôt bon en fait! Very Happy

Bon ya un point qui pose problème tout de même: le ventilo sur la platine ne tourne pas du tout. C'est grave docteur?

Prochaine étape: refaire le peigne Jamma tout pas beau et test avec une PCB de test que j'ai pas encore, arf.
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 14:03

Bah voilà, c'est plutot engageant tout ca... Very Happy
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 16:25

Il vient faire quoi le pad PS2 rouge sur la borne?? lol!

debranche ton ventilo et prends la tension sur les 2 pin de la platine...si tu as du 5v ou 12v peut etre...change ton ventilo...sinon remplace le avec ta bouche je te tire la langue
Revenir en haut Aller en bas
francklin29

avatar

Masculin Nombre de messages : 702
Age : 45
Localisation : The Fantasy Zone !
Date d'inscription : 29/12/2013

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 16:42

onizukakun a écrit:
Il vient faire quoi le pad PS2 rouge sur la borne?? lol!

Je me suis dit la même chose ^^
Revenir en haut Aller en bas
menehan

avatar

Masculin Nombre de messages : 142
Age : 31
Localisation : nantes
Loisirs : jeux vidéo, moto, arcade!
Date d'inscription : 06/01/2011

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 18:20

Ahah! x)

La manette ne fonctionne plus, faut que je pense a la jeter. Mais j'ai pas la réponse a la question: comment a t'elle bien pu se retrouver ici?!

Va falloir que je fasse du vide moi... geek

Je vais voir pour le ventilo, je suis pas sur de pouvoir le débrancher (il a l'air solidaire de la platine) Au moins, ca confirme que sa présence n'est pas anodine et vient bien rafraichir le boitier THT (si je ne m'abuse)

(Tien question con: une borne watercoolé, ca existe? Genre Ecco the dolphin? x) )
Revenir en haut Aller en bas
onizukakun

avatar

Masculin Nombre de messages : 334
Age : 40
Localisation : tillieres sur avre (27 eure)
Date d'inscription : 08/06/2008

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 20:09

menehan a écrit:
Ahah! x)

Je vais voir pour le ventilo, je suis pas sur de pouvoir le débrancher (il a l'air solidaire de la platine) Au moins, ca confirme que sa présence n'est pas anodine et vient bien rafraichir le boitier THT (si je ne m'abuse)

(Tien question con: une borne watercoolé, ca existe? Genre Ecco the dolphin? x) )
tout se demonte....
ensuite une borne water coolée...je crois que j'en ai vu une, une fois, mais c'etait surtout le pc qui etait a l intérieur qui était watercoolé...

Ensuite pour ton histoire de ventilo je pense qu il peut etre enlevé...c'est juste qu'a l époque ca devait être du luxe.....enfin haut de gamme quoi. carte a part ces platines...y en a pas beaucoup des platines avec des ventilos
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2665
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Lun 30 Mar 2015, 20:44

Ta platine est une Hantarex Mtc 9110 pour écran 25", et elle est ventilée    study


Même si c'est surement pour une utilisation intensive en salle, par précaution je mettrais le ventilo en marche
Revenir en haut Aller en bas
vengerov2000

avatar

Masculin Nombre de messages : 208
Age : 42
Localisation : paris
Date d'inscription : 03/02/2012

MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   Jeu 02 Avr 2015, 06:17

la platine à coté du transfo c'est pas une VNS2000 ?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Restauration de borne... trouvé dans une poubelle!   

Revenir en haut Aller en bas
 
Restauration de borne... trouvé dans une poubelle!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Restauration de borne... trouvé dans une poubelle!
» Restauration Nouvelle borne
» [Qu'utilisez vous?] Borne? Supergun? Autre? et le stockage?
» Ce qu'on trouve dans les ordures !
» des bornes qui parte a la poubelle

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: