~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Rech une personne possédant écran Sanwa pfx!
Mer 06 Déc 2017, 14:29 par badsof

» Présentation des membres ^^
Mer 29 Nov 2017, 08:56 par subcyrax

» ESTIMATION DE MA COLLECTION
Dim 19 Nov 2017, 22:47 par Cyrilledelille

» c'est beau un cagibi la nuit
Dim 19 Nov 2017, 14:08 par Darkside

» borne d arcade "courtet"
Mar 14 Nov 2017, 21:34 par crebou

» Platine neuve pour nos vieilles bornes euro
Jeu 09 Nov 2017, 18:57 par crebou

» [RECH] panel astro 1P
Ven 03 Nov 2017, 10:57 par nikuuman

» Lisibilité du forum et réparation des liens brisés
Mar 31 Oct 2017, 09:30 par Fish57

» [RECH] new-astro dans l'est
Lun 30 Oct 2017, 10:35 par nikuuman

» kikou^^
Dim 29 Oct 2017, 23:10 par nikuuman

» [RECH] PCB Ultimate Mortal Kombat 3
Jeu 26 Oct 2017, 01:07 par Fish57

» Présentation
Sam 21 Oct 2017, 10:29 par vjstof

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
Tension crisis monsters family egret king game flechettes space mercks marquee metal time loupsifer After invaders pierre burner club cocktail styl boite ventilo games flechette vision

Partagez | 
 

 Problème d'affichage avec la cga to vga !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ben.shinobi



Nombre de messages : 55
Date d'inscription : 03/08/2006

MessageSujet: Problème d'affichage avec la cga to vga !!   Mer 18 Fév 2015, 09:25

Je viens de tester la pcb CGA to VGA:
http://img.diytrade.com/cdimg/1107269/13140367/0/1277175086/CGA_EGA_RGB_TO_VGA_Converter.jpg
La plupart des pcb que je possède tourne parfaitement excepté certaines comme Raiden Fighters, Flying shark... En cherhant bien , je me suis rendu compte que ces pcb ne tournent pas en 60hz mais en 55hz ou 54hz. Seul les jeux qui tournent en 60hz ont un affichage très bon.
Je voulais donc savoir si un sync cleaner de ce genre
http://www.jamma-nation-x.com/jammax/images/sales/arcade-hardware/jroksync.jpg
pourrait il corriger le souci ?
Revenir en haut Aller en bas
 
Problème d'affichage avec la cga to vga !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème d'affichage sous Firefox
» [Forum] Problème d'affichage des posts
» Problème d'affichage de photos l'hebergeur HostingPics.net
» Problème d'affichage NEO GEO (MVS)
» Problème pour appeler avec Skype

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: