~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
club Taito burner commande avec pierre ventilo invaders table mercks cocktail loupsifer space After time marquee vision styl flechettes crisis metal flechette royal

Partagez | 
 

 pas d'image égret 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 10:09

APPLE//C a écrit:
Une alim neuve qui ne fonctionne pas c'est très louche

Oh ben si c'est une MIN DONG je ne serais pas étonné qu'elle ne fonctionne pas...
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 10:25

salut ,

j'ai repris la mesure a vide juste le 110V sur l'alim  résulta 000V



j'ai mesuré avec pcb obtient 3.90 impossible d'allez plus haut avec le potard .
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 10:50

[quote="sliver"]salut ,

j'ai repris la mesure a vide juste le 110V sur l'alim  résulta 000V



Ces 2 photos vont ensemble ?
Si oui c'est normal qu'il y est 0 tu as tout débranché. Non ?
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 10:55

oui elle vont ensemble ,ont ma dit de prendre la mesure a vide en laissant juste le 110V sur l'alim?


si tu n'arrives pas à obtenir ton 5v, déconnectes tous les cables sauf l'arrivée du 110v, et mesure
à vide sans rien de cablé au niveau 5v, 12v et -5.

si tu n'arrives pas à obtenir ton 5v, change d'alim
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:10

a ok je comprend. Tu ne mesure pas au bon endroit alors.

Quand tu as tout deconnecté (tu laisse juste le AC) , mesure directement sur ton alim entre le "gnd" et le "+5V".

Fait bien attention a ne pas toucher les bornes du AC. !!c'est mortel

J'ai une question: cette fameuse alim noire fonctionne en 110V et 220V automatiquement ou il y a un switch a toucher ?
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:14

ok je vais faire ça ,je sais pas ci il y a un switch ,faut que je l'ouvre pour voir .
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:15

non non n'ouvre pas ça doit être visible sans ouvrir.

Sinon quelqu'un d'autre nous le dira.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:22

ok ça marche ,je vient de mesuré comme tu ma dit ,j'ai 4,29 V potard a fond ou pas .
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:25

Salut, je n'ai pas ton ecran mais par contre, la même alim..... rangée car c'est une vraie daube Sad

Sur la mienne, il y a effectivement un petit switch à l'arrière pour le 110/220 si tu ne le vois pas n'ouvre rien et ne touche JAMAIS aux bornes AC.

A la sortie des bornes +5, tu as quelques chose?
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:31

Shyn a écrit:

A la sortie des bornes +5, tu as quelques chose?

Il le dit plus haut.


@ Silver s'il n'y a pas de switch 220v/110v c'est que ça doit se faire automatiquement surement.

Si c'est ça effectivement tu peux en acheter une autre. Mais pense a en commander une en 110V.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:34

salut effectivement il y a un switch il sous l'alim il est sur 220V ?

la mesure du 5V directement sur l'alim entre le GND et le "+5V" j'ai 4,29V
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:35

argh désolé j'étais en train d'écrire au même moment Smile

4,29V potard à fond? Shocked
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:36


On est d'accord que tu as gardé branché le transfo qui te donne tu 110V hein ?

Mets le sur 110v, c'est normal que ça ne fonctionne pas autrement !
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 11:41

ok je vais le mettre l'alim sur 110V ,oui le transfo est sur 110V .

Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 12:02

bonne nouvelle j'ai du son du pcb le néon s'allume j'ai du 5V ,

une image de bande de couleurs j'ai essayer sur plusieurs pcb

j'avais un peut tourner le potard Réglage de la Synchro * horizontale en 24 Khz

quand je cherché la panne ,vous pensez que ça peut venir de la?
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 12:09

en faite c'est le Réglage de la Synchro * horizontale en 15 Khz que j'ai toucher?

----------------------------------------------------------------------------


01 = Réglage du Rouge Cut Off *
02 = Réglage du Vert Cut Off *
03 = Réglage du Bleu Cut Off *
04 = Réglage fin du Contrast
05 = Réglage fin du Rouge
06 = Réglage fin du Vert
07 = Réglage fin du Bleu
08 = Luminosité
09 = Dimension horizontale de l'image
10 = Positionnement horizontal de l'image
11 = Dimension verticale de l'image
12 = Positionnement verticale de l'image
13 = Contrôle de la balance verticale *
14 = Réglage du trapèze de l'image
15 = Pincushion * réglage en mode 15 Khz
16 = Dimension horizontale de l'image avant réglage fin
17 = Retourner horizontalement l'image
18 = Retourner verticalement l'image
19 = Passer l'écran en mode 15 Khz
20 = Passer l'écran en mode 24 Khz
21 = Réglage de la netteté de l'image (Avertissement)
22 = Screen * (Avertissement)
23 = Mode Narrow/Wide * (Avertissement)
24 = Réglage du contrast avant réglage fin
25 = Aperture Beam Light *
26 = Réglage de la Synchro * horizontale en 24 Khz (Avertissement)
27 = Réglage de la Synchro * horizontale en 15 Khz (Avertissement)
28 = Réglage du trapèze de l'image plus fin que le réglage 14
29 = Pincushion * réglage en mode 24 Khz
30 = Dimension verticale de l'image avant réglage fin
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 12:14

super ça marcheeeeeeeeeeee youpi en tournant le potard Réglage de la Synchro * horizontale en 15 Khz l'image est revenu .

un grand merci a tous le monde trop content merci merci merci . cheers
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 12:55

Super content que ça marche.

Bon jeux man.
Revenir en haut Aller en bas
Shyn

avatar

Masculin Nombre de messages : 473
Age : 38
Localisation : enghien
Date d'inscription : 29/09/2009

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 13:55

Cool Very Happy bah maintenant t'as tout le weekend pour en profiter un max Wink
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 15:48

GG Wink one uno first
Revenir en haut Aller en bas
http://www.best-ramonage.com/
Contenu sponsorisé




MessageSujet: Re: pas d'image égret 2   

Revenir en haut Aller en bas
 
pas d'image égret 2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» pas d'image égret 2
» [Résolu] Créer un image animée pour un "Qui est là ?"
» [CXL]Cité de Trobadour : La dernière image
» Probleme pour obtenir une image HD
» [ECRAN] image désaxée sur hantarex polo 28

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: