~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
loupsifer flechettes After commande table space flechette Taito styl invaders crisis time mercks ventilo vision marquee club burner royal cocktail metal avec pierre

Partagez | 
 

 pas d'image égret 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Mer 18 Mar 2015, 20:00

plus personne pour me répondre ? Rolling Eyes
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Mer 18 Mar 2015, 20:40

soude un fil directement sur ta pcb de ground pine 1 à la pine 14 vidéo ground tu seras fixé si le problème vient de la !
Revenir en haut Aller en bas
http://www.best-ramonage.com/
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: pas d'image égret 2   Mer 18 Mar 2015, 21:06

tu as réglé correctement ton 5v au moins ?
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 08:47

rygarblutz a écrit:
soude un fil directement sur ta pcb de ground pine 1 à la pine 14 vidéo ground tu seras fixé si le problème vient de la !

Tu as testé ça ? Moi j'ai relié toute mes masses directement au niveau du peigne (1.2.14.27.28)

Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 10:43

salut ,

j'ai câblé tous les fils en direct sur l'alim sans passer par le connecteur de l'encienne alim  ,

je pense que c'est mieux ,mais ça ne résout rien.


quand je mets sous tension, une fois sur deux l'alim émet un léger bruit électrique
et le voyant rouge clignote pas d'image pas de bande de couleur ,et dans les 2 cas
impossible de régler le 5V il oscille entre 0,4 et plus mais pas de 5V ,
je ne sais pas ou est le pb ,si quelqu'un s'y connait assez pour m'aider

merci a vous d'avance .
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 10:50

Ton alim de substitution est peut être trop faible.

Y a t'il une indication sur la puissance (ou l'ampérage) délivré par l'alim originale ?
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 11:00

salut ,

l'alim noire fait 15A ,celle d'origine je sais pas il y a rien dessus de spécial ,

j'ai le schéma ,mais je ni comprend pas grand chose ,tu pense que ça peut venir de ça?

Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 11:30

15A c'est bon il me semble.

ça ne doit pas venir de là.

Ils en parlent ici: http://www.neo-arcadia.com/forum/viewtopic.php?f=14&t=29643


Tu teste avec un mvs ou une pcb ?

On dirait vraiment une couille au niveau de la synchro en fait.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 11:35

j'ai testé avec plusieurs cartes y compris du mvs peut être le fait d'avoir brancher le convertisseur

sur 240V/ au lieu du 110V ,a fait plus de dommage que l'alim.
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 12:00

Effectivement.

Va falloir que tu mette les main dans le chassis...je n'ai pas ce genre d'écran. J'espère que quelqu'un d'autre sur le forum pourra t'aider.

(J'imagine que tu as déjà essayer de bouger les potards de la synchro hein ?)
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 12:03

non j'ai pas essayer encore tous fonctionner nickel avant que je grille l'alim.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 14:12

les potards de la synchro sont sellé ,je ny est jammais touché

surtout que la plus part du temps j'ai un écran noir .


help please Rolling Eyes
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 17:55

si tu n'arrives pas à obtenir ton 5v, déconnectes tous les cables sauf l'arrivée du 110v, et mesure
à vide sans rien de cablé au niveau 5v, 12v et -5.

si tu n'arrives pas à obtenir ton 5v, change d'alim
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 18:31

salut

ok je vais essayer ça ,cette alim est neuve je l'avais acheté a l'époque pour autre chose,

donc je mesure le 5V sur un pcb en aillant débrancher le 5 12 V et le 5- je laisse les 2 AC.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 18:49

voila j'ai mesuré a vide sans rien juste le jus ,j'ai obtenu aucune mesure 000
tu pense que mon alim ne va pas? ou je peut trouvé une alim digne de ce nom
cette alim fait 15A ,tu pense qu'il faut plus 30A ?

merci a vous d'avance pour vos réponse .
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 18:53

Revenir en haut Aller en bas
http://www.best-ramonage.com/
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 18:58

salut ,

c'est la même que j'ai dedans déjà ,il me faut quelque de mieux plus puissant je pense ?
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 19:16

Revenir en haut Aller en bas
http://www.best-ramonage.com/
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 19:18

c'est encore la même lol c'est 15A . Wink
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 19:31

Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 20:40

15 ampères c'est amplement suffisant !
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 20:44

Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 20:48

la moins chère Wink
Revenir en haut Aller en bas
http://www.best-ramonage.com/
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 19 Mar 2015, 20:53

c'est sur mais celle que j'ai installé a la place de l'original est la même elle est neuve


j'espère ne pas en acheté une autre pour rien.
Revenir en haut Aller en bas
APPLE//C

avatar

Masculin Nombre de messages : 880
Age : 36
Localisation : 30
Date d'inscription : 07/11/2011

MessageSujet: Re: pas d'image égret 2   Ven 20 Mar 2015, 07:49

sliver a écrit:
voila j'ai mesuré a vide sans rien juste le jus ,j'ai obtenu aucune mesure 000
tu pense que mon alim ne va pas? ou je peut trouvé une alim digne de ce nom
cette alim fait 15A ,tu pense qu'il faut plus 30A ?

merci a vous d'avance pour vos réponse .

Une alim neuve qui ne fonctionne pas c'est très louche. Tu mesure bien en mettant ton multimetre sur courant continu et en pointant le +5 avec le rouge et le gnd ave le noir?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: pas d'image égret 2   

Revenir en haut Aller en bas
 
pas d'image égret 2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» pas d'image égret 2
» [Résolu] Créer un image animée pour un "Qui est là ?"
» [CXL]Cité de Trobadour : La dernière image
» Probleme pour obtenir une image HD
» [ECRAN] image désaxée sur hantarex polo 28

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: