~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
invaders pierre commande crisis club royal cocktail table styl flechette marquee time space vision ventilo flechettes Taito After avec metal burner mercks loupsifer

Partagez | 
 

 pas d'image égret 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: pas d'image égret 2   Mar 27 Jan 2015, 23:56

bonjour a tous ,

petit pb enfin j'espère ,voila en rebranchant le convertisseur 110v/240 de l'egret 2,

j'ai pas fait gaffe il était sur 240v du coup quand j'ai allumé la borne j'ai cramé le fusible (fuse) qui

se trouve derrière le convertisseur ,j'allume et pas d'image je l'ai remplacé et rallumé l'écran

mais toujours pas d'image ,y aurai t-il d'autre fusible a changer ,ou un autre pb ?,

merci a vous d'avance pour vos réponses.
[/url[url=http://www.servimg.com/view/19126985/4]
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Mer 28 Jan 2015, 07:36

affraid la pcb de jeu était branché ?
Revenir en haut Aller en bas
http://www.best-ramonage.com/
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Mer 28 Jan 2015, 08:48

Salut,

vérifie le fusible d'allumage de ta borne, à mon avis il doit être mort!

pour info c'est un fusible 5A de 125V (dim : 6.3x30)



Dernière édition par Smiletkidi le Jeu 29 Jan 2015, 23:20, édité 1 fois
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Mer 28 Jan 2015, 12:50

j'ai testé le fusible que tu m'as montré sur le schéma il est bon ,j'ai vu qu'il y a un autre fusible sur

la platine tht qui a l'air intacte visuellement , yen n'a t-il d'autre ? oui il y avait un pcb dedans

la premiere fois ,j'ai testé avec un autre pcb toujours pas d'image mais l'écran s'allume toujours .

voici quelques photos de la platine .

merci d'avance pour votre aide .






Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Mer 28 Jan 2015, 23:27

personne pour m'aidé ?
Revenir en haut Aller en bas
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 00:16

Si si ^^ du moins on va essayer...

Donc tu n'as pas d'image mais qd tu allumes ta borne l'alimentation tourne bien? tu as vérifié les tensions? ton jeu jamma, il tourne? y a du son?

A l'allumage tu entends le petit boost du tube? ou tu as rien? tu as vérifié au multimètre que le 110v arrive bien à la platine? sur le connecteur blanc (photo1) a coté du fusible, ça doit être ça.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 10:43

salut Smiletkidi,

dsl de pas te répondre plus tôt,je rentre qu'a 22H00 chez moi.

j'ai regardé ce que tu m'as demandé ,donc il y a pas de son du jeu le néon ne s'allume pas ,

je sais pas si il y a des ampoules a l'intérieur de la borne mais rien ne s'allume ,

pas de tensions 5V ou 12V sur le pcb alimenté ,un léger bruit a l'allumage genre froissement

électrique ,et un clash suivi d'une lueur blanche sur l'écran quand j'éteins la borne ,

pour le 110V je doit faire comment exactement avec le connecteur blanc ? j'ai un peut peur

du jus je doit enlever le connecteur ? ça risque rien sous tension ou je doit prendre la mesure

sous le connecteur ? . c'est possible que ce sois la tht qui sois hs .


merci encore a toi.
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 11:07

A prioris ton ecran fonctionne, a verifier avec la mesure du 110v

Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 11:14

salut Stefk,

ont fait comment pour mesurer le 110v , ont règle comment le voltamètre?

merci d'avance pour vos réponse .
Revenir en haut Aller en bas
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 11:24

Borne allumée avec ton multimètre tu prends la tension sur le connecteur lui même logiquement tu as la place pour mettre les embouts de test (ici exemple sur une n'styl, 220v in) ou par en dessous oui si tu veux mais fais gaffe qu'a ne toucher que les 2 soudures concernées!

As tu une lueur orangée au cul du tube? ça peut t'indiquer aussi si il est sous tension ou pas.

Par contre si tu n'as pas de +5v et de +12v tu as donc un problème d'alimentation, y a peut être quelque chose qui a cramé derrière le fusible.

Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 12:05

j'ai ça comme multimètre, par rapport au tiens je doit le régler comment ?.

merci .


Revenir en haut Aller en bas
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 12:59

ça se bouscule pas pour répondre Lol.

Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 22:51

oui je vois ça lol ,sujet pas intéressant apparemment ,mais une seule personne me suffit ,

merci a toi, je vais vérifier ce que tu m'as demandé je te tiens au jus.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Jeu 29 Jan 2015, 23:16

voila j'ai pris la tension sur le connecteur, j'ai 103 V ,est il y a bien une petite lueur orange sur le cul du tube .
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 07:53

[img][/img]
je pense que ton probleme vient de là, vu que tu n'as pas de jus sur le 5v et le 12v ouvre le boitier et fais nous quelques photos !
Revenir en haut Aller en bas
http://www.best-ramonage.com/
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 09:24

salut rygarblutz,

je peut l'ouvrir sans risque ?
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 09:25

oui!!
Revenir en haut Aller en bas
http://www.best-ramonage.com/
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 09:29

Oui tu peux l'ouvrir sans risque, débranche ta borne qd mm hein avant de la démonter.

quand tu regardes le schéma technique de la borne tout est alimenté par la même ligne donc y a de grande chance que ton alimentation soit HS.

le schéma : Wiring Diagram Taito Egret II
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 09:36

ok merci ,je vais démonté est prendre quelques photos .
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 09:57

voila les photos ,il y a un fusible qui a cramé ,vous pensé que ça la panne vient de la ,

fusible SOCV3A que j'ai pas fait chier lol ,je vais en acheter je vous tiens au jus ,

merci a tous ,passé un bon weekend .
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 10:02

Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 10:06

change le fusible, il est bien noir Razz
Revenir en haut Aller en bas
Smile
Fondateur
Fondateur
avatar

Féminin Nombre de messages : 5451
Age : 38
Date d'inscription : 30/10/2005

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 10:34

Ah ben ton fusible à bien cramé! c'est clair ^^ avec un peu de chance tout va repartir nickel après son changement.
Revenir en haut Aller en bas
sliver

avatar

Masculin Nombre de messages : 213
Age : 50
Localisation : strasbourg
Loisirs : arcade roller
Date d'inscription : 05/05/2011

MessageSujet: Re: pas d'image égret 2   Ven 30 Jan 2015, 22:28

salut ,

j'ai récupéré des fusible , F3,15A 250V a la place du fusible SOCV3A 250V ,je l'ai remonté

sur lalim toujours rien pas d'image pas de son , le fusible que j'ai mis n'est pas exactement

le même que d'origine ça peut jouer ou pas ,ou la pane n'est pas la si vous avez d'autres idées ?

merci d'avance .
Revenir en haut Aller en bas
rygarblutz

avatar

Masculin Nombre de messages : 412
Age : 45
Localisation : Finistére portsall
Date d'inscription : 20/07/2014

MessageSujet: Re: pas d'image égret 2   Sam 31 Jan 2015, 10:04

ça sent pas bon tout ça !! as tu une photo du dessous de l'alime ??
Revenir en haut Aller en bas
http://www.best-ramonage.com/
Contenu sponsorisé




MessageSujet: Re: pas d'image égret 2   

Revenir en haut Aller en bas
 
pas d'image égret 2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant
 Sujets similaires
-
» pas d'image égret 2
» [Résolu] Créer un image animée pour un "Qui est là ?"
» [CXL]Cité de Trobadour : La dernière image
» Probleme pour obtenir une image HD
» [ECRAN] image désaxée sur hantarex polo 28

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: