~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
flechette ventilo table crisis loupsifer space royal marquee avec burner club invaders time commande flechettes pierre cocktail mercks After styl Taito vision metal

Partagez | 
 

 Problème de son sur AMIDAR

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Problème de son sur AMIDAR   Mar 13 Mai 2014, 21:23

Yop!

Je viens de chopper un Amidar OLYMPIA/KONAMI.

Après avoir bien galéré pour faire mon adaptateur (pinout olympia et pas konami classic, le seul schéma trouvé en ligne était faux pour les couleurs et le cablage son n'est pas indiqué...   Shocked )

J'ai réussi   cheers 

Mais...

Le son n'est pas bon, faible et saturé.

Je pense que cela vient de mon adaptateur.
Voila tout ce que j'ai trouvé sur le net : http://dutcharcade.webnode.nl/news/amidar-olympia-pinout/


Le type qui me l'a vendu m'a dit : speaker + sur pin 18, ok bon j'ai donc cablé comme ca, et pour le speaker - je l'ai relié à la masse du pcb..

Sinon :
J'ai changé tous les condos, nettoyé les supports et pattes des roms/cpu, refais les soudures qui semblaient pourraves, cablé toutes les masses de mon adaptateur... ca change pas mon problème.

Est ce que cela peut provenir du TDA? Plutot de l'adaptateur?


Merci d'avance pour vos conseils.
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 12:15

Salut,
Je ne connais pas le pinout exact de ton jeu, j'ai trouvé celui ci :
http://www.arcade-museum.com/pinouts-game/6883.html
Mais par contre, sur les vieilles cartes comme ça, le - du HP ne se câble pas à la masse mais à un autre potentiel (la sortie négative de l'ampli audio)
C'est pour ça que sur les pinout, tu as deux broches pour les HP et en aucun cas il ne faut relier l'une des deux à la masse.
A+
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 15:14

Merci Aje, cela confirme ce que je pensais.

Le pinout que tu m'as donné c'est du konami classic sur 18pins, moi c'est du olympia sur 22pins

Une idée de comment trouver le speaker - sur le pcb?
Revenir en haut Aller en bas
maldoror68

avatar

Masculin Nombre de messages : 1796
Age : 35
Localisation : MULHOUSE "Change pas de main, je sens que ça vient". Dexter, Vince Mazuka.
Loisirs : gaminnng
Date d'inscription : 21/08/2009

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 15:26

si ça se trouve c'est le 20 ton HP- ...  Idea

(marrant, on trouve du stern / konami pinout partout mais du olympia...  Neutral )

au pire envoie un mail à andysaracde, il a le pinout:
http://www.andysarcade.net/store/images/uploads/AA00917.JPG

sinon une petite page d'info sur olympia

tu as une photo de la pcb en haute résolution ? si tu veux qu'on on remonte les pistes  Cool
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 15:46

La logique voudrait que la broche négative ne soit pas loin.
Je dirais qu'il y ai de grandes chances que ce soit la broche sur l'autre face de la 18 (côté composant / côté soudure)
a plus
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 17:07

Sur le coté soudure de la pin 18 il y a le bouton 1

http://arcade-system.actifforum.com/t3008p15-konami#188377
Voila la photo les potos. S'il faut plus grand pas de soucis

Je vais demander à Andy en attendant.

Maldo pourquoi dis tu que c'est le pin 20 ?

merci les gars.
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 20:10

Salut,
Tu as deux pistes qui partent de la partie son, essaye de suivre vers quelle broche elles vont :

Mais j'ai peur qu'une soit l'alim et ça nous aide pas.
A+
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 21:17

oui c'est le 12v



Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 21:40

T'avais vu ce post :
http://www.gamoover.net/Forums/index.php?topic=14472.0
Mais apparemment le - du HP vas réellement à la masse  Neutral 
A+
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 21:43

C'est pas la même pcb, ni le même pinout.

Là il doit cabler son speaker - sur le ground

Je risque quelque chose à promener mon cable du speaker- du jamma vers chaque pin libre du pcb?
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 23:08

Stefk a écrit:
Je risque quelque chose à promener mon cable du speaker- du jamma vers chaque pin libre du pcb?

ca serait pas plus intelligent de voir où va la piste du SP+ sur l'ampli et voir s'il y a pas une piste qui ensuite
retourne à une pin différente du connecteur ?
Revenir en haut Aller en bas
maldoror68

avatar

Masculin Nombre de messages : 1796
Age : 35
Localisation : MULHOUSE "Change pas de main, je sens que ça vient". Dexter, Vince Mazuka.
Loisirs : gaminnng
Date d'inscription : 21/08/2009

MessageSujet: Re: Problème de son sur AMIDAR   Mer 14 Mai 2014, 23:55

prends nous des photos + grandes des 2 faces
(et si tu peux débrancher le connecteur bleu pour qu'on vois ou vont les pistes)  Cool 
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 07:46

KeepRelax a écrit:
Stefk a écrit:
Je risque quelque chose à promener mon cable du speaker- du jamma vers chaque pin libre du pcb?

ca serait pas plus intelligent de voir où va la piste du SP+ sur l'ampli et voir s'il y a pas une piste qui ensuite
retourne à une pin différente du connecteur ?

C'est en effet plus intelligent, mais comme j'ai passé une heure à essayer le faire hier soir sans sans résultat, je tente une autre piste.
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 08:17

Salut.
Donnes nous la ref de l' ampli aussi.
A plus
Revenir en haut Aller en bas
KeepRelax



Masculin Nombre de messages : 1062
Age : 39
Localisation : Région centre
Date d'inscription : 25/11/2009

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 10:02

Stefk a écrit:
comme j'ai passé une heure à essayer le faire hier soir sans sans résultat, je tente une autre piste.

Tu as mangé du clown quand tu as écrit ton post ?  Razz 
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 12:02

aje_fr a écrit:
Salut.
Donnes nous la ref de l' ampli aussi.
A plus

Salut les djeunz

L'ampli c'est un TDA 2002.

Je n'ai pas pensé à aller voir son pinout... (c'est en forgeant qu'on devient forgeron il parait Razz



Je vais chercher toutes les continuités ce soir quand je rentre
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 12:05

Salut,
Aïe, d'après ça, ça veut dire que ton ampli n'a qu'une sortie HP, et donc le négatif du HP se branche bien sur le GND.
Donc ton soucis ne vient pas de là...
A+
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 13:17

ok,


Moi (avec ma vision de noob) quand je regarde le schéma je vois un + un- et un ground
Revenir en haut Aller en bas
aje_fr

avatar

Masculin Nombre de messages : 356
Age : 39
Localisation : Nantes !
Date d'inscription : 03/02/2011

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 21:09

Stefk a écrit:
ok,


Moi (avec ma vision de noob) quand je regarde le schéma je vois un + un- et un ground
+ et - sont les entrées de l'ampli op.
OUT est la sortie (rappelles toi tes cours d'anglais)  Very Happy 
A+
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Jeu 15 Mai 2014, 21:23

aje_fr a écrit:
Stefk a écrit:
ok,


Moi (avec ma vision de noob) quand je regarde le schéma je vois un + un- et un ground
+ et - sont les entrées de l'ampli op.
OUT est la sortie (rappelles toi tes cours d'anglais)  Very Happy 
A+

Là c'est pas trop l'anglais le problème, c'est plutot l'absence de toute logique éléctrique/éléctronique  Razz 
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Dim 11 Jan 2015, 17:44

Hop deterrage

Bon, j'ai changé un gros bout de la partie audio, le son est tjr crade...

Les condos chimiques, les condos tantal, les résistances, le potentiomètre et l'ampli...

Est ce que cela peut venir de la partie software?

Je viens de restester les continuités du connecteur vers l"ampli





Le hp + irait à la broche 4 de l'ampli
le ground vers la broche 5

Pas bon ca non?
Revenir en haut Aller en bas
maldoror68

avatar

Masculin Nombre de messages : 1796
Age : 35
Localisation : MULHOUSE "Change pas de main, je sens que ça vient". Dexter, Vince Mazuka.
Loisirs : gaminnng
Date d'inscription : 21/08/2009

MessageSujet: Re: Problème de son sur AMIDAR   Sam 21 Mar 2015, 23:44

chti déterrage , j'ai peu être une piste pour toi ,regarde la fin de ce post:

http://www.jammaplus.co.uk/forum/forum_posts.asp?TID=47051&PN=2&title=amidar-22pin-olympia-pinout

"Update: Emailed the seller and found that SP+ is at 5 solder side and SP- at 3 solder side, now have a controllable hiss on the speaker."

sinon aussi la page 11 de ce pdf:

http://www.arcade-museum.com/manuals-videogames/A/Amidar%20deutsch.pdf

mais surtout :

"One thing I've noticed with the amps on jamma boards is that they are often run in bi-polar configuration.
This leads to having a positive and negative speaker terminal, with the negative one not being ground at all.

I've seen two SF boots with little (patch / mod?) wires connecting ground to the -SP pin (running along the Jamaa edge connector) - and this had caused distorted audio & the heatsinks to get extremely hot
(Desoldered them & full audio and safe temperature was restored ) "


ce qui voudrai dire que le gnd de l'ampli devrai être désolidarisé du gnd jamma (?)


voici le schéma de la partie son (sur la pcb de konami attention hein! en espérant que la config olympia soit la même)


andyarcade t'avais répondu ? il t'a donné le pinout ? study
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Dim 22 Mar 2015, 00:34

thanks maldo

Ptin ma copine doit vraiment me prendre pour un cinglé Rolling Eyes
je rentre du ski, il est 23h45, hop un bisou et avant même de vider ma valoche je branche mon fer à souder...


donc

j'ai testé en dessoudant le cable qui allait du ground au sp- sur le peigne jamma

= plus de son

en suivant le schema page 11 je vois que les cables speaker sont sur le coté soudure en pin 3 et 5

pin 5 j'ai bien le speaker +
je connecte le speaker - sur la 3

= ca marche mais son tjr aussi crade

J'inverse sp+ et sp-

ca marche tjr mais là encore, son saturé....
Revenir en haut Aller en bas
maldoror68

avatar

Masculin Nombre de messages : 1796
Age : 35
Localisation : MULHOUSE "Change pas de main, je sens que ça vient". Dexter, Vince Mazuka.
Loisirs : gaminnng
Date d'inscription : 21/08/2009

MessageSujet: Re: Problème de son sur AMIDAR   Dim 22 Mar 2015, 01:06

rhaa punaise.... Mad

on va l'avoir.... What a Face .
débranche ton fer et va voir madame Wink

je pense qu'il faut le dessouder du gnd du peigne jamma et tomber sur le negatif de l'ampli..a voir en rapport du schéma et /ou en suivant les pistes de la pcb... Wink

bref ,prendre le negatif de l'ampli au bont point sur la pcb, ne pas faire masse commune ave le jamma et cabler directement sur le HP-...

tu trouve pas ça bizarre le "-5v" sur l’image ci dessus ? scratch

si tu as le temps demain, je prendrai bien une photo(pas floue) de la pcb  partie son + peigne coté pile et façe Smile

si ça se trouve la pcb est mal fichue d'origine et tu devrai prendre direct le hp+ et hp- sur les pattes de l'ampli (pattes 3 et 4) What a Face
Revenir en haut Aller en bas
Stefk

avatar

Masculin Nombre de messages : 2668
Age : 45
Localisation : Metz
Date d'inscription : 03/03/2013

MessageSujet: Re: Problème de son sur AMIDAR   Dim 22 Mar 2015, 12:24

Voila la partie audio et l'adaptateur (ptin j'avais deux mains gauches à l'époque coté finition et soudures... Rolling Eyes  )
Je post aussi le pinout de référence trouvé sur dutcharcade





Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de son sur AMIDAR   

Revenir en haut Aller en bas
 
Problème de son sur AMIDAR
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Problème de son sur AMIDAR
» Problème de son iPod ou autre MP3
» Problème pour Tester mon Projet -RPG VX- [Résolu]
» Problème Egret 2 + J-pac + Arcade VGA (agp)
» Problème de mémorisation [Résolu]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade ::  ENTRAIDE & PARTAGE :: Aides, dépannages, bricolages & rénovations.-
Sauter vers: