~~ FORUM FRANCOPHONE DE L'ARCADE ~~
 
AccueilFAQS'enregistrerConnexion
Derniers sujets
» Idée dépannage borne "KARATECO" 1989 - No sound
Dim 01 Oct 2017, 15:16 par zippper4

» Problème écran borne Time Crisis
Sam 30 Sep 2017, 21:18 par jeremie21

» [RECH] PCB Ultimate Mortal Kombat 3
Ven 29 Sep 2017, 00:16 par Fish57

» Probleme Borne Virtua Cop 2 Deluxe [MàJ 28/09/2017]
Jeu 28 Sep 2017, 14:17 par tichoun63

» Rch platine ou combo pour new net city
Lun 25 Sep 2017, 18:14 par arcadestyle

» [ESTIMATION] Marquee Carnival 1980 bon état
Lun 25 Sep 2017, 10:05 par Stefk

» Présentation des membres ^^
Sam 16 Sep 2017, 07:45 par Anterak

» Pourquoi faut-il 2 x 6 boutons de commande ?
Dim 03 Sep 2017, 11:20 par thanh

» hello a tous
Dim 03 Sep 2017, 10:56 par thanh

» (ACH) Xbox 360 Jtag (ou equivalent)
Sam 19 Aoû 2017, 23:22 par Gilles

» Votre top10 des meilleurs jeux arcade
Jeu 17 Aoû 2017, 11:40 par Wonderboyinmonsterland

» [RECH] Racecab
Lun 14 Aoû 2017, 16:10 par Fish57

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Mots-clés
flechette marquee burner club styl pierre invaders royal Taito crisis flechettes commande metal After time table mercks cocktail vision avec space loupsifer ventilo

Partagez | 
 

 Astro City 2: question d'alimentation et de stéréo

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sylphia



Masculin Nombre de messages : 111
Age : 37
Localisation : Montrouge (pas toujours)
Date d'inscription : 15/10/2008

MessageSujet: Astro City 2: question d'alimentation et de stéréo   Mar 05 Mar 2013, 18:25

Salut à tous,
Je viens de recevoir une Astro City 2 qui est ma première borne Smile et pour laquelle j'ai trois questions.

1. l'alim d'origine est une 400-5198-01Y, c'est-à-dire le modèle sans ampli son.
Lorsque je mesure mon 5V sur le peigne jamma, mon multimètre affiche une multitude de valeurs entre 3.5 V et 4.9V, celles-ci changeant en permanence. Si je fais la même mesure sur une alim de type Wei-Ya PO32 branchée sur mon supergun, le 5V est très stable. Est-ce que l'alim de mon Astro est en train de lâcher ?

2. Peut-on utiliser une alim de type Wei-Ya PO32 directement dans une borne ?
Elle ressemble à ça:


3. la qualité du son de la borne est juste une catastrophe Evil or Very Mad . Y aurait-il un tuto quelque part pour rendre son Astro stéréo sachant que sur l'alim actuelle (ou la Wei-Ya) il n'y a pas d'ampli son ?

Merci d'avance !
Revenir en haut Aller en bas
_-YZ-_
Administrateur
Administrateur
avatar

Masculin Nombre de messages : 624
Age : 39
Localisation : Manche
Loisirs : heuu, les pogs
Date d'inscription : 06/11/2005

MessageSujet: Re: Astro City 2: question d'alimentation et de stéréo   Mar 05 Mar 2013, 19:05

Salut, oui pas de soucis pour mettre une alim Wei-ya dans la borne.

Concernant le son je vois pas trop l’intérêt d'utiliser un ampli car 95% des systèmes jamma en sont déjà équipés

Pour la stereo tu peut bricoler un switch comme décrit ici ça marche parfaitement, juste du câblage a refaire au niveau des haut-parleurs.
Revenir en haut Aller en bas
Redfield1
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 1672
Age : 40
Localisation : Pau
Date d'inscription : 09/11/2005

MessageSujet: Re: Astro City 2: question d'alimentation et de stéréo   Mer 06 Mar 2013, 05:19

Tu prends bien tes mesures en charge ?
Revenir en haut Aller en bas
http://forum.necstasy.net/
sylphia



Masculin Nombre de messages : 111
Age : 37
Localisation : Montrouge (pas toujours)
Date d'inscription : 15/10/2008

MessageSujet: Re: Astro City 2: question d'alimentation et de stéréo   Mer 06 Mar 2013, 15:26

Salut,
Merci pour vos réponses.

Effectivement, j'ai fait mon boulet, je mesurais sans pcb... Avec, la tension est beaucoup plus stable... Merci !

Pour la stéréo, est-ce aussi simple sur une Astro City ? J'ai trouvé ceci, où il y a pas mal de choses de faites:
http://segamadebaddecisions.wordpress.com/2012/06/18/my-astro-city-stereo-mod/

Je vais commencer par changer les haut-parleurs pour voir si cela améliore les choses. Suis-je le seul à trouver le son d'origine d'une Astro très mauvais ?

Merci encore.
Revenir en haut Aller en bas
Gakman

avatar

Masculin Nombre de messages : 41
Age : 35
Localisation : Nancy
Date d'inscription : 17/01/2007

MessageSujet: Re: Astro City 2: question d'alimentation et de stéréo   Dim 10 Mar 2013, 13:07

Non tu n'es pas le seul. Les HP sont petits et non blindés, le potentiomètre pour le son souvent fatigué.
Pour le câble aucun soucis, tu peux suivre le tuto du lien.
Revenir en haut Aller en bas
http://gakman.free.fr
Contenu sponsorisé




MessageSujet: Re: Astro City 2: question d'alimentation et de stéréo   

Revenir en haut Aller en bas
 
Astro City 2: question d'alimentation et de stéréo
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Astro City 2: question d'alimentation et de stéréo
» [Rech] Alimentation Astro / New Astro City
» [Vendu] Alimentation SEGA NEW ASTRO CITY NAC
» [INFO] New Astro City et alim NVS4000 ?
» Panel 6 boutons Astro City

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Arcade-system - Forum francophone de l'arcade :: DISCUSSION GÉNÉRALE ARCADE-
Sauter vers: